TroubleShooting



Okay, I loaded up a spud, rammed it home, sprayed in some fuel, capped it, and clicked/flicked the igniter. Nothing happened. WHAT DID I DO?
There are three main problems which prevent a potato cannon from firing:
1. A lack of oxygen in the chamber
2. A faulty ignition source
3. Over / under fueling the chamber

If you are familiar with the concept of the fire triangle, these problems will make sense. You must have a fuel, and oxidizer (oxygen), and an ignition source for a combustion gun to function. Missing any of these components, it will not work.

Okay, so it's either the igniter, fuel, or oxygen. What do I check first? How?
The safest measure is to completely unload the cannon and start the loading process over. Carefully keep the cannon pointed in a safe direction, and remove the endcap. If possible, remove the barrel or otherwise remove the potato by ramming it out of the barrel from the chamber side. Be careful not to damage the electrodes or flint igniter if you are using a ramrod through the chamber. Once the barrel is clear, take a deep breath a blow into the chamber to clear it out. Repeat two or three times.

Done. Now that the cannon is "unloaded," what do I check?
The igniter. DO NOT LOOK DIRECTLY INTO THE CHAMBER OR BARREL WHEN TESTING THE IGNITION! YOU MAY HAVE RESIDUAL FUEL IN THE CHAMBER WHICH MAY IGNITE AND BLOW OUT OF THE CHAMBER AND BARREL, WHICH CAN BURN YOU! Many people have lost eyebrows and facial hair from not heeding this advice! Now carefully check whether the igniter is functioning; piezo igniters should show a blue spark between electrodes, and flint igniters will produce a shower of sparks.

Uh oh, my igniter isn't working. What's up?
If it's a piezo igniter: take a damp rag and gently wipe off the electrodes, being careful not to bend them out of alignment. If the electrodes appear bent apart significantly, gently nudge them to within 1-2mm of each other. If neither cleaning nor realignment fixes the problem, your piezo may be broken. Contact me for replacement details, at either Help@neospud.com or Sales@neospud.com
If it's a flint igniter: you've either coated the flint with propellant, basically wetting it down, or else your igniter is out of flint. If it is the former, simply let the residue dry, and if it is the latter, replace the flint.

Alright, the igniter is working but the gun still won't fire. Why?
At this point, you're either not fueling the chamber correctly or not replaceing the oxygen in the chamber between firings. It's important to vent the chamber of the combustion products and replace it with fresh air each time you fire. You can do this by waving the cannon gently back and forth, blowing in the chamber, using an air compressor / mattress inflator to push air through the chamber, etc... be creative!

I'm pretty sure I've got that oxygen business down. I guess my problem is fueling. How much am I supposed to use, anyways?
For direct propane: ~4% of the chamber volume. Adjust your regulator.
For aerosol: it's not so precise. For a 1' long, 4" diameter chamber, about a second worth. You'll really have to figure this out with trial and error, though most of the times the problem is overfueling. More often than not, you need to try using less fuel, not more.


Got any questions that this mock-dialogue didn't answer? Email me! Please!
I'm here to help: Help@NeoSpud.com



all images, text, and other content copyright 2009, NeoSpud.com